fasrewards offline
Incident Report for KickBack Rewards Systems
Resolved
Issue was fully resolved within the hour of the error. Root-cause analysis and Debrief under-way.
Posted 8 months ago. Jan 14, 2018 - 08:20 MST
Monitoring
Issue resolved and we are monitoring. KRS is preparing a system debrief.
Posted 8 months ago. Jan 14, 2018 - 05:15 MST
Investigating
KRS NOC is reporting the fasrewards program is online due to a database issue. DBA and DevOps technicians are reviewing.
Posted 8 months ago. Jan 14, 2018 - 05:06 MST