RewardsButler and Mobile API degraded performance
Incident Report for KickBack Rewards Systems
Resolved
The vendor has resolved this issue.
Posted 9 months ago. Mar 01, 2018 - 09:56 MST
Identified
RewardsButler and the Mobile API has degraded performance due to packet loss and network routing convergence with a vendor. The KRS NOC has identified the issue, opened a ticket with the vendor and are working quickly to resolve the issue.
Posted 9 months ago. Mar 01, 2018 - 09:56 MST