CenturyLink Outage
Incident Report for Ignite Retail Technology
Resolved
This incident has been resolved.
Posted Dec 27, 2018 - 22:41 MST
Monitoring
KRS is monitoring a nationwide CenturyLink outage that may impact loyalty operations at stores and retail locations who use CenturyLink as an Internet Service Provider. CenturyLink is communicating with their customers over Twitter. https://twitter.com/CenturyLink/status/1078351717895413766
Posted Dec 27, 2018 - 13:59 MST