Errors accessing client tools
Incident Report for KickBack Rewards Systems
Resolved
The network operations center has resolved a network contention and network interface error on a firewall causing the "Error communicating with server" errors on some tools.
Posted over 1 year ago. Dec 21, 2016 - 09:57 MST
Investigating
KRS is receiving reports of "Error communicating with server" when customers log in to Client Tools. This issue is intermittent and is being worked on by our network operations center and system engineers.
Posted over 1 year ago. Dec 21, 2016 - 08:43 MST