Intermittent network offlines
Incident Report for KickBack Rewards Systems
Resolved
All network offline issues have been resolved.
Posted 11 months ago. Jan 03, 2018 - 13:49 MST
Identified
At 07:30 AM MST, we identified an issue with a 3rd-party Internet Service Provider that resulted in down/delayed loyalty transaction processing from select sites. We have restored the majority of the sites and are working to restore the remaining offline locations.
Posted 11 months ago. Jan 03, 2018 - 11:53 MST