After careful monitoring and thorough investigation, we are happy to inform you that we are marking this incident as resolved.
If you have any immediate concerns or require further assistance, please get in touch with our support team at [email protected] or 866-235-5503
Posted Sep 16, 2025 - 19:08 MDT
Identified
Service Affected: Coalitions and Proprietary Loyalty Services
Dear Valued Customer,
We are currently experiencing intermittent technical issues impacting the availability of our Coalitions and Proprietary Loyalty Services.
Our team has identified the root cause and implemented a fix. The affected services are returning to normal operating levels and should be fully restored within the next hour.
We will confirm once the issue is fully resolved. In the meantime, we appreciate your patience and understanding as we monitor the situation closely.
If you have any immediate concerns or require assistance, please don’t hesitate to contact our support team at [email protected] or call us at 866-235-5503.
Sincerely, Ignite Technical Services
Posted Sep 16, 2025 - 16:43 MDT
This incident affected: Coalition transaction processing.