Transaction processing delayed for proprietary customers
Incident Report for KickBack Rewards Systems
Resolved
This incident has been resolved.
Posted over 2 years ago. Dec 20, 2015 - 22:20 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Dec 20, 2015 - 21:59 MST
Identified
Increased loyalty delays for proprietary customers; service in error identified and remediation in progress.
Posted over 2 years ago. Dec 20, 2015 - 21:49 MST