KRS is resolving an issue with proofer and the KickBack store.
Incident Report for KickBack Rewards Systems
Resolved
Our NOC has resolved the issues with rcdashboard, store, reports, and proofer. All systems on-line.
Posted about 1 year ago. Mar 22, 2017 - 11:06 MDT
Update
Posted about 1 year ago. Mar 21, 2017 - 20:05 MDT
Update
Posted about 1 year ago. Mar 21, 2017 - 19:25 MDT
Investigating
KRS is resolving an issue with Reports, Dashboard and the KickBack store. We will update this page once we have more information.
Posted about 1 year ago. Mar 21, 2017 - 16:23 MDT