LinkSafe2 Customers Experiencing Delay
Incident Report for KickBack Rewards Systems
Resolved
The broadband provider has resolved the transport and network issues. The KRS NOC will continue to monitor traffic flows.
Posted about 1 year ago. Feb 28, 2017 - 16:37 MST
Identified
Customers utilizing LinkSafe2 as a broadband provider are experiencing delay, lost packets and failed loyalty transactions. Our NOC is aware and we have escalated to the third-party companies NOC.
Posted about 1 year ago. Feb 28, 2017 - 10:45 MST